nixsearch / pkg / haskellPackages.timerep_2_1_0_0 / 2.1.0.0
haskellPackages.timerep_2_1_0_0 2.1.0.0
Parse and display time according to some RFCs (RFC3339, RFC2822, RFC822)
Linux and macOS
last changed
outputs: out, doc
Pin this version
$ devbox add haskellPackages.timerep_2_1_0_0@2.1.0.0
systems
aarch64-darwin, aarch64-linux, x86_64-darwin, x86_64-linux
commit80c24eeb9ff46aa99617844d0c4168659e35175f
$ nix shell github:NixOS/nixpkgs/80c24eeb9ff46aa99617844d0c4168659e35175f#haskellPackages.timerep_2_1_0_0
Per system
| System | Attribute | Commit | Date | Outputs | Flags |
|---|---|---|---|---|---|
aarch64-darwinmacOS · arm64 |
haskellPackages.timerep_2_1_0_0 |
80c24eeb9ff4 | out/nix/store/5c02mvx9y79gs31zsvswnb7znd4y7ad8-timerep-2.1.0.0 doc (not default)/nix/store/rv1fh0abvk4q12smkygf0ic440bxwf5x-timerep-2.1.0.0-doc |
||
aarch64-linuxLinux · arm64 |
haskellPackages.timerep_2_1_0_0 |
80c24eeb9ff4 | out/nix/store/d88jlvnmxr29wqzmazvhzrcjaixd74z0-timerep-2.1.0.0 doc (not default)/nix/store/p937gmf335lz2lpr70vamilw31fn2369-timerep-2.1.0.0-doc |
||
x86_64-darwinmacOS · x86-64 |
haskellPackages.timerep_2_1_0_0 |
80c24eeb9ff4 | out/nix/store/h8hqigrapvlp51xv43l8ykym17jl7h3v-timerep-2.1.0.0 doc (not default)/nix/store/fwnvz94yi9345dly3djsddj9rbj94vws-timerep-2.1.0.0-doc |
||
x86_64-linuxLinux · x86-64 |
haskellPackages.timerep_2_1_0_0 |
80c24eeb9ff4 | out/nix/store/1rkaavyy1rhbrcr5aphs8xpv6q0bv0jq-timerep-2.1.0.0 doc (not default)/nix/store/2v8ry4l6s5m8fyavd0g7b84fgmrqxg70-timerep-2.1.0.0-doc |
JSON: /v2/pkg?name=haskellPackages.timerep_2_1_0_0 · /v2/resolve?name=haskellPackages.timerep_2_1_0_0&version=2.1.0.0