nixsearch
nixsearch / pkg / ocamlPackages_latest.kdf / 1.0.0

ocamlPackages_latest.kdf 1.0.0

Key Derivation Functions: HKDF RFC 5869, PBKDF RFC 2898, SCRYPT RFC 7914
Linux and macOS last changed

Pin this version

$ devbox add ocamlPackages_latest.kdf@1.0.0
systemsaarch64-darwin, aarch64-linux, x86_64-darwin, x86_64-linux commita1bab9e494f5f4939442a57a58d0449a109593fe
$ nix shell github:NixOS/nixpkgs/a1bab9e494f5f4939442a57a58d0449a109593fe#ocamlPackages_latest.kdf

Per system

SystemAttributeCommitDateOutputsFlags
aarch64-darwin
macOS · arm64
ocamlPackages_latest.kdf a1bab9e494f5
out
/nix/store/aq93n4xhxw09w8bgrwd6aqnbf3aln4iq-ocaml5.4.0-kdf-1.0.0
aarch64-linux
Linux · arm64
ocamlPackages_latest.kdf a1bab9e494f5
out
/nix/store/k7wqqblr539m7wxagwmbmx32s0qfrkix-ocaml5.4.0-kdf-1.0.0
x86_64-darwin
macOS · x86-64
ocamlPackages_latest.kdf a1bab9e494f5
out
/nix/store/mbji5vfw1fj99gldaqfyhvi0n0wsjr5k-ocaml5.4.0-kdf-1.0.0
x86_64-linux
Linux · x86-64
ocamlPackages_latest.kdf a1bab9e494f5
out
/nix/store/pvpfp7sfm76jq4mvva3crwfpig9l5bvb-ocaml5.4.0-kdf-1.0.0
← newer: 1.1.0 all 3 releases

JSON: /v2/pkg?name=ocamlPackages_latest.kdf · /v2/resolve?name=ocamlPackages_latest.kdf&version=1.0.0