nixsearch
nixsearch / pkg / ocamlPackages_latest.kdf / 1.1.0

ocamlPackages_latest.kdf 1.1.0

Key Derivation Functions: HKDF RFC 5869, PBKDF RFC 2898, SCRYPT RFC 7914
Linux and macOS (Apple Silicon only) last changed

Pin this version

$ devbox add ocamlPackages_latest.kdf@1.1.0
systemsaarch64-darwin, aarch64-linux, x86_64-linux commit7d1a7c21a4c00ea653fc7ed5c083d261340f185f
$ nix shell github:NixOS/nixpkgs/7d1a7c21a4c00ea653fc7ed5c083d261340f185f#ocamlPackages_latest.kdf

Per system

SystemAttributeCommitDateOutputsFlags
aarch64-darwin
macOS · arm64
ocamlPackages_latest.kdf 7d1a7c21a4c0
out
/nix/store/b7nrd7lmjchzi2xyxfal3j68yajfxra4-ocaml5.5.0-kdf-1.1.0
aarch64-linux
Linux · arm64
ocamlPackages_latest.kdf 7d1a7c21a4c0
out
/nix/store/gfc66zidkswd3n73d0khkjmv1k5wawvy-ocaml5.5.0-kdf-1.1.0
x86_64-linux
Linux · x86-64
ocamlPackages_latest.kdf 7d1a7c21a4c0
out
/nix/store/gs0vlwsw4l50qhlq0sj5rjps0fk4y148-ocaml5.5.0-kdf-1.1.0
← newer: 1.1.1 all 3 releases older: 1.0.0 →

JSON: /v2/pkg?name=ocamlPackages_latest.kdf · /v2/resolve?name=ocamlPackages_latest.kdf&version=1.1.0