nixsearch / pkg / ocamlPackages_latest.kdf / 1.1.1
ocamlPackages_latest.kdf 1.1.1
Key Derivation Functions: HKDF RFC 5869, PBKDF RFC 2898, SCRYPT RFC 7914
Linux and macOS (Apple Silicon only)
last changed
Pin this version
$ devbox add ocamlPackages_latest.kdf@1.1.1
$ nix shell github:NixOS/nixpkgs/f0e996ff59c7624eba9db8972e8f1623a69d3b83#ocamlPackages_latest.kdf
Per system
| System | Attribute | Commit | Date | Outputs | Flags |
|---|---|---|---|---|---|
aarch64-darwinmacOS · arm64 |
ocamlPackages_latest.kdf |
f0e996ff59c7 | out/nix/store/qbdv44p2q05xwgm8yndiiqbggvzfcl2f-ocaml5.5.0-kdf-1.1.1 |
||
aarch64-linuxLinux · arm64 |
ocamlPackages_latest.kdf |
f0e996ff59c7 | out/nix/store/id8d1ykhilpigyimdll54a671p042fzx-ocaml5.5.0-kdf-1.1.1 |
||
x86_64-linuxLinux · x86-64 |
ocamlPackages_latest.kdf |
f0e996ff59c7 | out/nix/store/l1fwylrb7w8ac1lii4wwl5l2hwpwpkxj-ocaml5.5.0-kdf-1.1.1 |
JSON: /v2/pkg?name=ocamlPackages_latest.kdf · /v2/resolve?name=ocamlPackages_latest.kdf&version=1.1.1